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1. Main Tasks 
 
The tasks of the Data Concentrator TELEM-GW5 (GW5) include the following: 
• To control and monitor the system from the control center using data 

communication protocols IEC 60870-5-101 and IEC 60870-5-104 
• To concentrate data collection from lower level peripheral devices and 

control them by using different data exchange protocols 
 
2. Possible Applications 
 
• Data acquisition and control of regional and national electricity utilities in 

SCADA systems for remote control and substation automation 
• Comprehensive integration of different devices  
• As a communication gateway 

  
3. Features 
 

• Data concentrator with an associated event annunciator performing sub-
station level master unit functions in the substation secondary equipment 
system 

• Duplex data communications between the feeder and the equipment level 
versus the station control level in substations using different 
communication protocols and cross-referencing between the protocols 

• Full scale data exchange between the levels of the substation control 
system including setting values, measurement values, registered fault 
parameter values, changes of state with associated time markings etc 

• Data concentrator provided with serial interfaces to facilitate the 
connection between local output devices and external host systems 

• All the settings can be changed using software configuration tool 
• GW5 is provided with seven serial RS 232 interface ports through which it 

can be connected to remote control and substation automation systems by 
using different type of protocols. A SSP interface port to connect to the 
visual alarm annunciator unit or the additional input-output unit                                       
A port for connection using interface RS – 485 and a fiber optic port or 
Ethernet connection port depending on the version 

• Output channel to the remote control system can be connected to a leased 
or a dial-up line using a copper line-, radio- or GSM modem 

• Data concentrator GW5 is provided with control input for clock 
synchronizing purposes using GPS 

• Logical operations between digital and analog signals can be described 
• Hierarchical connection is possible   
• TELEM RTU devices can be remotely configured across TELEM-GW5 
• Microsoft Excel direct import and export facilities are in use 
• A user-friendly user interface similar to MS 
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4. View 
 
 

 
 
Figure 4   a) GW5 with Ethernet port, b) with optical port 
 
5. Technical Data 
 
Data communication protocols 
• To higher or lower level systems IEC 60870-5-101 or IEC 60870-5-104 
• To lower level devices in addition to IEC 60870-5-103, ModBus, Telem, 

EN 62056-21 
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Communication ports 
• 1 - For connecting the GPS system for time synchronization if Switch 2 

is in OFF position and for loading a program if Switch 2 is in ON 
position 

• 2 - For connecting dial up modems (RS-232 interface signals DSR, 
 CTS, RXD, TXD, DCD, RTS and DTR) 
• 3…7 - RS-232 port (with RXD, TXD, RTS, CTS signals)  
• 8 - Isolated RS-422/485 port  
• 9 - Fiber-optic or Ethernet port depending on the GW5 version 
• SSP – Synchronous Serial Port for connecting TLM GW-IO and the 

LED alarm panel  
• Min. pulse  – minute pulse output (open collector transistor) 

 
Data communication parameters 
• 1 start bit 
• Odd, even or no parity control 
• Communication rates from 300 to 38400 bit/sec, asynchronous 
• Configurable RTS/CTS handshaking for ports 2…7  
 
Maximum number of configured devices and objects  
 
• Max. number of objects  2000 
• Max. number of devices  32 
 
Mechanical parameters 
• Degree of protection    IP 32 
• Dimensions (W x H x D)   64 x 107 x 164 
• Weight       780 g   
• Mountable     DIN 35 rail 
 
Power supply 
• Supply voltage range from 12 to 32 V DC  
• Power consumption < 5 VA  
 
Disturbance tests 
 
Immunity of isolated signal ports to 
• Burst     EN 61000-4-5 
• Fast transients    EN 61000-4-4 
• HF field     EN61000-4-6 
Immunity of power supply to 
• RF field     EN61000-4-6 
• Fast transients    EN 61000-4-4 
Immunity of case and signal ports to    
• RF field     EN61000-4-3 
• Static discharge    EN 61000-4-2 
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Emission 
• Conducted to communication lines EN55022-5-2 
• Conducted to power supply lines EN55022-5-1 
• Emitted     EN55022-10-3-5 
 
6. Typical Application for Electric Power Station 
 

Multifunctional transducers

 Power, voltage,
current transducers

Data contcentrator
TELEM GW5Digital inputs moduls

Digital outputs
moduls Analog inputs moduls

RS- 485/422
ProtocolTELEM- DI20G TELEM- DO8G TELEM- AI12G

IEC 60870-5-101

 RS-485/422
Protocols

IEC 60870-5-101
IEC 60870-5-103

Modbus

Status

Measurement

Control

Измерение

Relay and arc protection

Optical star coupler

Alarm panel

Protocol IEC 60570-5-101
GPS

TELEM-DI20G- Digital inputs modul for  20 signals
TELEM-D08G-Digital output modul for 8 devices control 8 devices
ТELEM-AI12G- Analog  input modul for 12 analog signals

Time
synchronisation

 
  

TELEM moduls and data contcentrator are based
on 16 bit DSP. They have various communication
protocols and interfaces  for communication with
other equipment. Devices are mounted  on DIN

35 strip in metal caces.

Remote or local CC

  
 

7. Switches  
 

1 2 3 4 O
N  

1 – RESET. Turn to ON and then to OFF again for Reset operation. 
2 – OPER/LOAD. Operation in OFF and program loading via Port 1 in ON 
position. 
3 – Fixed port 1 parameters. If in ON position, the port 1 address is 1, speed 
9600 b/s, no handshake 
4 – Restore the DEFAULT setup. Turn switch 4 to ON, do a Reset with switch 
1, turn switch 4 to OFF while the red LED is blinking, wait until green LED 
starts to blink (do not do a Reset before that) 
 
To enter into hardware test mode, switches 3 and 4 are simultaneously set 
to ON position and then followed by Reset. An ordinary PC terminal program 
is used for that. PC is connected to port 1. 
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8. Indication 
 
For operation 
Green LED – Blinking green indicates that the program is running  
Red LED – Failure 
For communication 
Yellow LED – RX 
Green LED – TX 

  Green LED at SSP port – blinking indicates the existence of GPS time 
synchronization  

 
9. Firmware Update 
 
Loading GW5 firmware from a PC computer is done through port 1. Switch 2 
has to be set to ON position, followed by Reset. Firmware loader SDFlash.exe 
can be found on the GW5 configuration CD. Firmware code is stored in the 
gw5.out file. 
 
Firmware update from CD 
 
1. Set the GW5 switch ”Firmware update mode“ to “On“ position  
2. Reset with the “Reset” switch  (do not leave it ”On“) 
3. Open ”GW5 Firmware Update“ 
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3. Open loader F2812SeriaFlash.sdp 
 

 
 
4. Open the Project tab => Settings 
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5. Choose Com 
    Do not use bigger than C3 (Com 3).   
 

 
 
 
6. Show the way to the target.  
    If the gw5.out file is in the same catalogue as SDFlash.exe (the program 

that you use for firmware update) then gw5.out is sufficient. However, if you 
want to download firmware from some other place then you have to show 
the exact way, for example, C:\GW5\ Firmware\…\gw5.out 
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7.  Coff load 
     Open the Buffer tab => Coff Load 
 

 
 
 
8. Reset 
    Open the Device tab => Reset 
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9. Start programming 
    Open the Device tab => Flash 
 
 

 
 
Start the Program  
 

 
 
If the connection with the target has failed then reset GW5 (switch 1) and 
repeat the last step (position 9). 
If Erase-, Program- and Verify have succeeded, close the window and move 
the GW5 set switch „Firmware update mode“ to “Off” position. 
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10. GW5 Configuration Tool 
 
10.1 Getting Started 
 
When starting the GW5 configuration program, user interface window with the 
main menu is opened: 
 

6 
 
Figure 10. 1.1 User interface window 
 
Warning Check communication  – If there is no connection with the GW5 
device then a warning message is displayed together with an alarm beep 
(Figure 1).  
“Stop sound” button – Stops the alarm sound.  
 
The following parameters are shown for information:  
• Port  – PC port which is used to communicate with GW5  
• Link address  – Link address of GW5 
• ASDU address  – ASDUI address of GW5 
• Status – Status of the connection. RED – no connection, GREEN – 

connection OK 
 
Main menu 
 
Device – For selecting the device type 
Communication - For changing communication parameters. It opens the 
following window: 

 
Figure 10.1.2. Communication parameters window 
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Fields in the communication parameters window 
 
• Port  – PC communication port which is used to communicate with GW5  
• Baud rate  – Data communication rate 
• Parity  – Use of parity control bit  
• Flow control  – Determines whether the RTS/CTS handshaking is used  

• Communication delay  – Delay between reception of data and the next 
query in milliseconds  

• Link address  – Link address of GW5 
• ASDU address  – ASDUI address of GW5  
• ASDU address length  – The length of the ASDU address in bytes: 

typically 2, possible values are 1 or 2. 
• Object address length  – Length in bytes. Typically 2, possible values are 

1, 2 or 3.  
 
 
10.2 GW5 Configuration Window 
  
To open the GW5 configuration window, select Device > GW5/RTA Setup 
from the user interface main menu. 
 
Shortcut icons  below the menu bar:  
 

 - Open a new configuration 

 - Open a configuration file 

-  Save the configuration to a file 

 - Read the configuration from GW5 

            - Write the configuration to GW5 

 - Reset GW5. Possible Reset codes: 1 – Simple Reset; 2 – 
Reset that also clears memory buffers; 3 – Reset that also restores 
the default setup. 

 
Saving, editing and opening configuration data 
 
Configuration data is saved to the hard disk in the form of comma separated 
files*.CSV files when the Save or Save As  command is chosen from the File 
menu. Correspondingly, the Open  command from the File menu opens this 
type of file. Open  and Save can also be accessed via shortcut icons. 
*.CSV files can be conveniently edited with Excel software or even with the 
Note Pad program. When editing the configuration with Excel, the file has to 
be saved as a comma separated CSV file.  
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Table of configuration window menu items  
 
Main 
menu 

Submenu (shortcut key) 

File  New 
(Ctr+N) 

Open 
(Ctr+O) 

Save 
(Ctr+S) 

Save 
As 

Exit   

Common Read 
Config 
(Ctr+R) 

Write 
Config 
Ctr+W) 

Send 
Reset 

TCP/IP 
Settings 

General 
Settings 

Modem 
Settings 

 

Tools Options       
View Basic Advanced      
Help Help F1 About      
 
 
 
10.3 Tab Cards in the Configuration Window 
 
Configuration and setting parameters can be utilized by using topic tab cards:  
Ports, Devices, Objects, Formulas, Status. 
A click on a tab card button switches between tab cards.  
 
Using the grid area 
Parameters can be selected or changed in the grid area cells. Values of some 
cells can be changed directly and those of others via a list box or a popup 
window. 
 
Values of the same column can be copied to clipboard. Use a left mouse click 
together with the Shift key to copy and a left mouse click together with the Ctrl 
key for paste operation. 
 
Status message in the bottom left corner of the window shows the result of the 
last data modification action (OK, Error, etc). 
 
10.3.1 Ports Tab Card  
 
Ports/configuration tab card  (Figure 10.3.1) is active when the GW5 
configuration window is opened. 
 
From the View menu a Basic or an Advanced  view of the Port 
configuration tab card  can be selected. The Advanced view shows the 
additional query and echo suppression parameters. 
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Figure 10.3 .1 Configuration window with an advanced Port configuration tab 
card 
 
Configuration parameters of a port: 
• Protocol  – Communication protocol used by all the devices of this port. 

Each protocol name is accompanied with a symbol l”^” or  ”ν ” which 
indicates whether the port is used for an uplink or a downlink channel. For 
example, “Modbus ν” means that this port is used for downlink with  
Modbus protocol. 

• Baud rate  – Data communication rate  
• Parity  – Use of parity bit for all the devices on this channel 
• Communication Mode  – Makes it possible to choose between the 

following handshaking options: 
 - No control 
 - RTS/CTS  Control 
 - RTS Callout Request – a Request by the RTS signal to the offline 

modem for calling out  
• Polling Delay  – Delay between reception and the next query  
• Port Link Address  – Link address of the device on uplink channels 
• IEC ASDU Address  – ASDU address on uplink channels 
• Length of the ASDU Address  – Length of the ASDU address in bytes on 

uplink channels. Typically 2, possible values are 1 or 2 
• IEC Object Length  – Length of the IEC object address in bytes on uplink 

channels. Typically 2, possible values are 1, 2  
More on the advance view: 
• Allow Routing – Allows routing of IEC 60870-5-101 protocol messages 

between the upper and lower level channels 
• Up Protocol Subversion – Number of protocol subversion on uplink 

channels 
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• Query Timeout in milliseconds -  Query timeout for devices on downlink 
channels 

• Query Timeout count  – Count of timeouts after which the error flag is 
raised and the query of this device temporarily suspended  

• Query Disabling Timeout in Sec-s – Time period after which the 
suspended device is queried again 

• Suppress Echo – If the sent messages are echoed back by the 
connected devices then they need to be suppressed  

If some parameters in the grid area have a grey background then these are 
not used for the chosen protocol type but you are still allowed to modify them.  
 
10.3.2 Devices Tab Card  
 

 
 
Figure 10.3.2. Devices tab card 
 
Up to 32 downlink devices can be connected to GW5 and configured on this 
tab card. 
 
Parameters: 
• Device nr – Sequence number of the device 
• Objects  – Number of objects in the device  
• Link address – Link address of the connected device 
• ASDU address – ASDU address of the connected device 
• ASDU address length  – Length in bytes, possible values are 1 or 2  
• Object address length  – Length in bytes, possible values are 1, 2 or 3 
• In use  – Indicates whether the device is in use or not. If the device is not in 

use, the whole row has a grey background  
• Port  – Port no. of GW5 to which the device is connected 
• Protocol Subversion – Number of protocol subversion 
• Protocol  – For information only. It is filled automatically according to the 

number of the used port.  
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Adding devices 

By clicking on the  shortcut icon, a new device with default settings is 
added. It is also possible to add new devices with a right mouse click which 
makes the extended control menu to appear. 
 

 
 
 
 Add Devices dialog box appears.  
 

 
 
 
Set the Add Devices options:  

- Number of devices to 
add 

- Default settings or the 
device number from 
where the settings are 
derived  

- Copy Object Also 
Click the Add button. 

 
Removing Devices 
To remove a device, select Remove Devices  from the extended control menu 
or click on the shortcut icon. 
 

 
 
Select the range of the removed devices and click the Remove  or Remove 
All button. The selected device is also removed after the warning dialog when   

 is clicked. 
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Clearing Devices 
To clear the Device Tab Card, select Clear from the extended control menu. 
A warning window always appears before removing operations are concluded: 
 

 
 
Select Yes to accept or No to cancel the removal operation of the devices. 
 
 
10.3.3 Objects Tab Card 
 

 
Figure 10.3.3 Objects tab card 
The first object of every device is used as the communication status signal of 
the device. If its value is “1” then communication with this device is broken. 
The object (first object) of communication status signal is not counted in the 
Objects  row of the Device Tab  Card. 
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Columns: 
Type  – Object’s type: digital input (DI), digital output (DO), analog input (AI), 
counter (CN) 
Sub Type^  – Object’s subtype for uplink. The following dialog box opens on 
clicking: 
 

 
 
Subtypes of object and time marking mode can be selected. 
 

 

Object 
type 

Format Time marking  

DI – 
Digital 
input 

Single 
Double 

Without time 
With Short Time 
With Long Time 
With Short Time if got with time tag 
With Long Time if got with time tag 
 

DO – 
Digital 
output 

Single  
Double 
 
Direct Execute 
Select Execute 

 

AI – 
Analog 
input 

Normalized  
Floating point 
Step position 

Without time 
With Short Time 
With Long Time 
With Short Time if got with time tag 
With Long Time if got with time tag 
 

CN – 
Counter 
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• Invert  – Object’s value will be inverted 
• Fn.code  – Function code on the IEC 60870-5-103 protocol 
• Info no . – Information number on the IEC 60870-5-103 protocol 
• Index  – Object index on the IEC 60870-5-103 protocol. It indicates the 

order number of the object in message types 3 and 9 of analog 
measurements. 

• Object.Addr ν  – Object’s downlink address  
• Object.Addr ^   – Object’s uplink address  
• DB – Deadband (% of full scale). If the value has changed less than 

the deadband then it is not spontaneously transferred. 
• DB2 – This is used instead of DB if the Crit.Min  and Crit.Max  fields 

are used and the value falls within these limits. In case of offline 
(GSM) channel, if the change in value is bigger than deadband 2 (% of 
full scale) then a call to SCADA system is initiated. Raw Min, Raw Max  
– Minimum and maximum raw values of analog measurement (before 
scaling). 

• Scale Min, Scale Max – Minimum and maximum scale values of  
analog measurement. 

• Crit.Min, Crit.Max  - minimum and maximum values in % from the full 
scale of analog measurements on which GW5 initializes 
communication (Fig. 10.5.1). If Crit. Max and Crit. Min do not have 
values, DB1 and DB2 are in use. If Crit. Max and Crit. Min have the 
value ‘zero’, only DeadB1 is in use. If the analog measurement value is 
between Crit. Min and Crit. Max, DB2 is in use. If the analog 
measurement value is out of limits, DB1 is in use. 

• Forb. Ports  – Uplink port to which the object’s value transfer is 
blocked. To select uplink ports, which should not be used for 
transferring these object values, double-click on the cell of the Forb. 
Ports column and select the corresponding ports from the window that 
has appeared. 
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Adding Objects 

By clicking on the  button, a new device with default settings is added. 
Objects can also be added with a right click on the device tab card. After that 
the following extended control menu appears: 
 

 
 
When selecting Add Objects, the following dialog box appears: 

 
 
 
 
 
 
 
 

 
Removing Objects 

To remove a device, click the    button or select Remove Devices from the 
extended control menu. 
 
When selecting Remove Objects from the extended control menu, the 
following dialog box appears: 
 

 
 
Hints 

• Repeated object addresses are shown on yellow background. 
• When leaving the Object Tab Card, all the objects are hidden. To see 

the objects on returning to Object Tab Card, use Expand All from the 
extended control menu that appears after a right click. 
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10.3.4 Formulas Tab Card 
 

 
 
Figure 10.3.4 Formulas tab card 
 
Columns: 

• Type, Sub Type, Sub Type , Invert, Object Adr ^,  D eadB,  
Crit.Value, Raw Min, Raw Max, Scale Min, Scale Max,  Forb.Ports, 
obj. - as in Objects Tab Card  

• DO  – Number of the digital output (1…16) in the TLM GW-IO device 
controlled by the result of this formula 

• Alarm  – The alarm (LED) number (1…16) on the LED Alarm panel 
which corresponds with the result of this formula  

• Formula – formula string 
 

Editing formulas 
Formulas can be created between the values of analog and/or digital objects. 
 
Referencing to object values 
To use the measurement object in the formula, insert an @ sign together with 
the object address up.  
Example: @101 points to the value of the object with an address to uplink 
101. 
 
Constants  
Constants can be used in formulas. 
Example: 1.1+2.2+3 consists of 3 floating point constants 
 
Brackets  
Brackets can be used in formulas to change the priority of the operation. 
Example: sqrt(@101/2+@102); (@201+@202+@203)/3 
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Operators 
 
Oper.  Obj. type  Description  Sample  *Priority  
+ DI/AI Addition @101+3,2 3 
- DI/AI Subtraction @101-0,49 3 
* DI/AI Multiplication @101*2 2 
/ DI/AI Division @101/2 2 
^ DI/AI Exponentiation @101^2 1 
< DI Greater than @101<0,499 4 
> DI Less than @101>0,5 4 
sqr DI/AI Square sqr(@101*10) 0 
sqrt DI/AI Square route sqr(@101*10) 0 
and DI Logical conjunction @201and@202 5 
or DI Logical disjunction @201or@202 6 
xor DI Exclusive disjunction @201xor@202 6 
not DI Logical negation not@201 0 
dbl DI Converts 2 single digital 

inputs into a double signal 
@201dbl@202 7 

sin DI/AI  sin@301 0 
cos DI/AI  cos@301 0 
tan DI/AI  tan@301 0 
arcsin DI/AI  arcsin@301 0 
arccos DI/AI  arccos@301 0 
arctan DI/AI  arctan@301 0 
 
* priority determines the order of operations in the formula (the highest priority 
is 0) 
 
Notes 

• All analog values should be scaled before making calculations; 
therefore, it is very important to fill the Raw Min, Raw Max, Scale Min, 
Scale Max  fields with Normalized values that are used in calculations. 

• After editing the formula, the program automatically validates this 
formula and shows the result in the status area. If the formula is 
incorrect, the background of the edited formula is changed to pink and 
an error message is displayed in the status area. 

• By clicking on the  button, a new formula row with default settings 
is added. 

By clicking on the   button, the selected formula row is removed. 
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• Formula rows can also be added, removed or cleared by using the 
extended control menu like in the Object Tab Card. It appears with a 
right mouse click on the Formula Tab Card. 

 
 

 
 
To add a Formula, select Add Formulas , to remove a Formula, select 
Remove Formula and to clear all formulas, select Clear. 

• The formulas of DI type of objects can contain AI values and floating 
point constants. If the result of the formula is greater than 0, the value 
of the DI object is “1”; if the result of the formula is less than or equal to 
0, the value of the DI object is “0”. 

< or > statement: if the statement is true, the value of the DI object is 1; if the 
statement is false, the value of the DI object is 0. 
 
10.3.5 Status Tab Card    

 

 
 
Figure 10.3.5 Status tab card 
 
Status tab card presents the status of GW5 general configuration parameters 
and transfer statistics. 
 
Update  button is used to get information from the connected GW5 and it is 
displayed under Device Information. 
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11. Common Main Menu 
 
11.1 TCP/IP Settings 
Only used for GW5 with Ethernet port to determine IP parameters.  
 

 
 
11.2 General Settings  
To determine device initialization timeouts and time zone correction. 
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11.3 Telephone Modem Settings 
Modem Settings  are used to determine calling parameters in the dial-up 
mode operation. 
 
The modem can be used only through communication port 2. Only this port 
has all the necessary handshaking signals for the modem. 
 
1. Open Ports tab card on the GW5 configuration window. 
2. Set the Communication Mode  to port 2 Modem Callout .  
 

         
 
3. From the Common  menu open Modem Settings . 
 
 
Callout parameters : 
 
• Connection connecting timeout  - if the connection was not established 

during this time (seconds), GW5 will try to call out again. 
• Maximum connection duration  - if the connection is still open after this 

time, it will be closed by GW5. If the value of this parameter is 0 then GW5 
will never close the connection. 

• Minimum connection duration  - if the connection was broken during this 
time, GW5 will try to call out again. 

• Number to call  – if the first number is busy then the gateway will call the 
next number. If all the numbers are busy then the gateway will call around 
the numbers until some number answers.  

• Unique Device ID  - additional information about GW5 callouts (ID number, 
may be used if the modem cannot send its phone number). 
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Number Checking  may be enabled for incoming  calls. In this case, the 
connection may be established only from these 5 phone numbers maximum. 
(The phone numbers must be typed up exactly as the modem receives them). 
 
GW5 initializes a communication line when one of the digital inputs changes 
or when analog measurement value changes over the determined minimum 
and maximum ranges and the callout event is not forbidden for this input. If 
the communication is initialized by GW5, it terminates the connection after all 
data is sent. 
 
 

Scale Min. 

Scale Max. 

Critical Max. 

Critical Min. 

Deadband 2 

Deadband 2 

Callout events initialized by analogue  measurement   

 
 
11.3.1 Callout events 
 
 
12. Communication Cables 
 
Port RJ-45 pin layout. 
 
PIN  Port 1   

RS232/Load/GPS 
Port 3…7 
RS232 

Port 2  
RS232 

SSP port 
For TLM IO 

Port 8  
Isolated 
RS 
422/485 

1 + RS 422  RD + *  DSR CSIO RX - 

2  CTS Cts GND Rx + 
3 GND GND GND + SSPCLK Tx + 
4 RxD RXD RXD - SSP CLK TX - 
5 TxD TXD TXD + SSP DATA in S GND 
6 GND GND DCD - SSP DATA in  
7  RTS RTS + SSP DATA 

out 
 

8 - RS 422 RD - * RD - * DTR - SSP DATA 
out 

 

* GPS Time  



AS Martem                                              Data Concentrator TELEM-GW5 
 

 
Akadeemia tee 21G                         Tel: +372 639 79 79                               E-mail: martem@martem.ee 
12618 Tallinn                                  Fax: +379 639 79 80                                                 www.martem.ee 
Estonia 
 - 28 - 

 
 
 

GW5 COM 1...7 Telem RTU

GW5 COM 1...7

RTS

CTS

RxD
TxD

GND
2
3
4
5
6
7

GND(port2 - DCD)

Signal  RJ45

RTS

CTS

RxD
TxD

GND
2
3
4
5
6
7

Shield

Pin  Signal
RJ45

1

8

RTS
CTS

RxD
TxD

GND

2
3
4
5
6
7

Pin  Signal
DB9F

1

8

PC COM

8

1

Tx+ (422)

Tx- (422)

Port 1 Port 2...7 Pin

RTS

CTS

RxD
TxD

GND
2
3
4
5
6
7

GND

Signal  RJ45

8

1

Tx+ (422)

Tx- (422)

Port 1 Port 2...7 Pin

1

5

2

3

Cable GW5 - Telem RTU

Cable GW5 - PC COM port

GW5 COM 2

RTS
RxD
TxD

CTS

2
3
4
5
6
7

Pin  Signal
DB25

8

1Cable GW5 - Telephone Modem

CTS

RxD
TxD

GND
2
3
4
5
6
7

DCD

Signal  Pin
RJ45  2.

8

1DSR

RTS
DTR

DSR
GND
DCD

DTR20Telephone Modem

Connected:
RJ45 - DB25

8 - 20
7 - 4
6 - 8
5 - 2
4 - 3
3 - 7
2 - 5
1 - 6

Connected:
RJ45 - DB9F

5 - 2
4 - 3
3 - 5

Connected:
RJ45 - RJ45

8 - 1
7 - 2
6 - 3
5 - 4
4 - 5
3 - 6
2 - 7
1 - 8

 
 

 
 
 
Figure 11.1 GW5 communication cables 
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13.  Notes 

 
• If not stated otherwise on the individual pages of this document, AS 

Martem reserves the right to make modifications. 
• Although the contents of this publication have been checked for 

conformity with the hardware and software described, we cannot 
guarantee complete conformity since errors cannot be excluded. 

• The information provided in this manual is checked at regular intervals 
and any corrections that might become necessary are included in the 
next releases.  

• Any suggestions for improvement are welcome.  
• The contents of this manual are subject to change without prior notice. 

 
 


